Fink:Orphaned

From the Fink Wiki
Jump to: navigation, search


DRAFT

For existing developers

If you no longer want to maintain a package, you have two choices:

  1. Mark the package as orphaned, by adding it to this page. This is done if you can still maintain the package, but would like to have it taken off your hands eventually. A good reason to do this is if you don't have enough time to keep up with new versions and bugfixes for all your packages.
  2. Drop the package immediately, by setting the Maintainer field in the package to None <fink-devel@lists.sourceforge.net>. You should do this if, for example, you no longer have access to a Mac, or if you lose interest entirely in maintaining packages.

If you say that you're willing to help a new maintainer take over your package, it is that much more likely that someone will want to take it on.

For new developers

This is a list of packages which developers wish to stop maintaining. If you're looking for a new package to maintain these are often good choices, since you'll already have a working .info file to use as a starting point. There will also already be a developer familiar with the package, who may be willing to help you out.

There is also a list of packages which are already totally abandoned.

The list

Package(s) Maintainer Willing to help? Details
gabber, gabber-ssl fingolfin yes
jabber fingolfin yes
snns fingolfin yes
xmms-crossfade fingolfin yes
eggdrop fingolfin yes
libcroco3 vasi yes Typical Library package
sane-backends pogma yes Scanner Access Made Easy - now out of date
openjade pogma yes
opensp* pogma yes
mysql* pogma yes Needs to be kept up to date
gtk-canvas wgscott yes Dependency for coot - needs more knowledgeable maintainer
guile16-goosh wgscott yes Dependency for coot - needs more knowledgeable maintainer
guile16-gtk wgscott yes Dependency for coot - needs more knowledgeable maintainer
guile16-gui wgscott yes Dependency for coot - needs more knowledgeable maintainer
guile16-net-http wgscott yes Dependency for coot - needs more knowledgeable maintainer
guile16-www wgscott yes Dependency for coot - needs more knowledgeable maintainer
bluefish miga yes
bluefish-gnome-vfs2 miga yes
bluefish-gnome2 miga yes
bluefish-doc-html miga yes Needs to be kept synchronized with bluefish version
bluefish-doc-pdf miga yes Needs to be kept synchronized with bluefish version